Home > bash, openssl, slackpkg, slackware > OpenSSL 1.0.2d + Bash 4.3.39 for Slackware x64

OpenSSL 1.0.2d + Bash 4.3.39 for Slackware x64

September 8th, 2015 Leave a comment Go to comments

 

Yet again, newer versions of OpenSSL and Bash for Slackware x64 13.x/14x. The openssl packages still contain the openssl-0 libraries, for compatibility with (older) programs linked to those.
These packages are build on a Slackware 13.x system, but appear to work equally well on Slackware 14.1 x64.
 

 

Enjoy 🙂
 

Categories: bash, openssl, slackpkg, slackware Views: 492
  1. No comments yet.
  1. No trackbacks yet.

*